Users on Firefox are not able to login
Incident Report for XFA
Resolved
Everything back to normal.
Posted Feb 26, 2024 - 09:46 UTC
Investigating
Due to improved security settings, the web extension was not able to call the server to allow a device to login. This issue was only present in Firefox.
Posted Feb 25, 2024 - 21:00 UTC
This incident affected: XFA Services.